WordPress Hole

I just found out that there is a hole in WordPress if you are using any version before 2.0.  I would recommend updating right now to plug this hole, or otherwise you will be leaving your software open to the worst.

Site: WordPress

Advertisements

2 thoughts on “WordPress Hole

  1. Not completely true. There were bugs in the 2.0 release, but nothing as drastic as what they were made out to be, and certainly not a monster security threat.

Comments are closed.